Skip to Content
avatar image
Former Member

Password was not used for a long time and therefore deactivated

Hi,

I am trying to logon in 066 client using EARLYWATCH & password: SUPPORT. But the system does not allow me to login as the password was not used for a long time and therefore deactivated. I donu2019t have any other ID/Password for 066. How can I log in?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    avatar image
    Former Member
    Feb 11, 2010 at 08:06 AM

    Hi,

    Delete user sap* from the data base in client 066

    Then login with it with the password : pass and reset the password for

    the user earlywatch so you will be able to login with it.

    [in client 066 there are only 2 users sap* and early watch

    BR,

    Vinod

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 11, 2010 at 08:00 AM

    Hi,

    Why you want to login to 066 client as this will be used only by SAP. Also, as per my knowledge EARLYWATCH which is a default user will not have got deactivated.

    If it is a freshly installed system use 000 with SAP* user and password which you have changed at time of installation. If you have not changed then use default 06071992

    Regards

    Sharath Babu M

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 01, 2011 at 06:02 AM

    Remove the parameter from profile and restart the system and login with the current password.

    It will work..

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 01, 2011 at 06:06 AM

    Profile parameter login/password_max_idle_productive

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 01, 2011 at 07:45 PM

    I'm with Vinod on this one.

    Make sure you add login/no_automatic_user_sapstar = 0 to your profile before you restart.

    Older systems had this parameter set to 0 by default but with newer systems SAP changed the default to 1.

    Hope it helps.

    73

    Add comment
    10|10000 characters needed characters exceeded