Skip to Content
author's profile photo Former Member
Former Member

Last Year Asset Depreciation Value Does not Accumulate in Jan2010

Hi Experts,

One asset Capitalization and Depreciation Start date is same.

We Run the Depreciation up to last year the value is 800.

In Jan Depreciation is 100.

In Feb System is not Displaying the Accumulated Balance in Asset Explorer. (800 + 100).

Please Advise me How can i get that accumulated Balance.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Feb 11, 2010 at 08:31 AM

    The most tabs are based on yearly simulation In Feb System is not Displaying the Accumulated Balance in Asset Explorer. (800 + 100).

    Have a look to the tab posted values

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.