Skip to Content
avatar image
Former Member

SAP GUI issue on Windows 7

Hi,

After installing SAP GUI 7.10 on windows 7, SAP is getting closed after ~10 minutes

Please let me know how to fix it.

Vinay

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    avatar image
    Former Member
    Mar 23, 2010 at 12:29 AM

    No problem and I just gave that an addition to your solution.

    Anyways, hope your problem is solved till now.

    Regards,

    Yahya

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      hi All,

      I did some testing on this and found SAP GUI has nothing to do with this, its the Firewall which is causing the timeouts. I disabled the installed McAfee firewall on my system and tested and it worked fine.

      disabling or adding an exception in firewall rules should resolve this.

      sujit

      Edited by: Sujit Gill on May 6, 2010 3:04 PM

  • Feb 12, 2010 at 04:23 PM

    Hi,

    have you more information?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 21, 2010 at 06:22 AM

    you just have to update your patches and then it will work fine.

    Regards,

    Yahya

    Message was edited by: Eric VanDeCatsije

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      please do not ask for points..

      Point is not of priority.. solving issue is and postiing, helping, learning and moving ahed is what SDN is all about..

      Sorry, please do not misunderstnad..

      Thanks,

      Prasant K Paichha

  • avatar image
    Former Member
    Dec 21, 2010 at 03:07 AM

    I also have this problem, and it still broke frequently although I closed the firewall, so any one have the solution?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      hi,

      i solved this problem by changing ethernet card settings. On windows 7 , From device manager -> Properties of ethernet ->

      Power Management -> deactive of enery saving

  • avatar image
    Former Member
    Jan 23, 2014 at 08:33 PM

    Hi there,

    I'm also suffering this Problem but only from home...(I'm working with the same Laptop in the Office and at home - in the Office it is working fine but not at home).

    I already replaced the router but this didn't seem to be the reason.

    Tried all with cutting off all unecessary ethernat Adapters etc. as well as power Options..but the Problem still exists.

    Also the Windows hotfix didn't help...

    What to do else? Does anybody know anything more about it?

    Thx & regards

    bivision

    Add comment
    10|10000 characters needed characters exceeded