Skip to Content
author's profile photo Former Member
Former Member

Last PO price (Gross Price) is not captured in next PO

Hi

I have three clients, namely Dev., Testing and Prodn.

My problem is that last PO price is not captured in next PO for Dev. and Prodn. server. For Testing server it is capturing where as the configuration is same for all the three servers.

I have checked all the parameters such as info update, default setting for buyers, function authorization for buyers etc. every thing is same. Even I checked the pricing procedure and PB00 and PBXX conditions also, everything is same.

Info record is not maintained for the any of the servers. End users requirement is that PO price should be captured from last PO, which is happening in Testing but not in Dev. and Prodn. Server.

Kindly suggest the solution.

Thanks and regards,

Saleel Kulkarni

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Feb 10, 2010 at 05:30 AM

    Hi

    Pl check whether Access Seequence assigned to the condition types PB00 and PBXX

    SAS

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      hi saurava,

      Did you check the Samuel msg in your system. I belief it will solve your issue.

      Just go to the Path Mentioned by samuel in TEST as well as in DEV/PRD Server. compare it. you will find the Difference in " Price Adoption tab "

      regards,

      S Anand

  • author's profile photo Former Member
    Former Member
    Posted on Feb 10, 2010 at 05:35 AM

    Hi

    You can do setting in OMFI buyerwise.

    Select Buer and in tab Price Adaptoion check Always Copy from Last Purchase Order

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 10, 2010 at 05:41 AM

    Hi

    Step-1: If valid info record price is available , then it will pick that price.For that access seq. must be assigned with PB00.

    Step-2: If valid info record price is not maintained , then it will pick the price from last PO.

    Thanks

    Saurava

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 10, 2010 at 05:41 AM

    Hi

    Just check the below path and the settings inside

    img-->mm->Purchasing-->Environment Data>Define Default Values for Buyers>settingfs for Default values->Default values for Group1-> select the Price Adoption tab , select the always copy option and check

    Regards

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 10, 2010 at 07:24 AM

    Hi,

    Check the OSS notes 675523, 569885.

    As far as my experience goes what other have suggested it should solve your problem, i belive some new changes that might have transported from DEV to PRD has change the settings, pls check the same.

    Also check and compare both PB00, and PBXX conditions for PRD ans QAS servers.

    BR

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.