Skip to Content

Can I upgrade my SCM 7.0 system to SCM 7.0 EHP3 with ECC 6.0 EHP4?

Hi,

I am planning to upgrade my SCM system to 7.0 EHP3 SP16 from SCM 7.0. But, I want to know if the corresponding ECC system requires an update or not. ECC version currently is ECC 6.0 EHP 3.

According to SAP Note 1388258, the attachment says, the minimum ECC version should be EHP7 for SCM 7.0 EHP3 but the master guide says it should be ECC 6.0 EHP6. Can someone help to confirm this?

Regards,

Kevin

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Dec 05, 2018 at 12:09 PM

    Hi Kevin,

    The best would be to open an OSS incident with SAP and ask; they would be best to answer this.

    Regards

    Add comment
    10|10000 characters needed characters exceeded