Skip to Content
avatar image
Former Member

LICENSE KEY FOR UNSUPPORTED SYSTEM

We have an old 3.1I reference system that we are planning to VM. SAP requires you apply a new license key whenever you copy an instance to new hardware. Does anyone know if SAP still generates license keys for unsupported releases? Please help.........................................Regards Jorge

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    Feb 09, 2010 at 12:28 PM

    Your system should be populated on SMP... you should be able to request a new license. Also you can still use R/3 system in SMP so i presume that includes early versions... In any case you might be better off contacting your SAP Account Manager.

    Regards

    Juan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 12, 2010 at 02:49 PM

    Juan,

    Thanks for replying to my message so quickly. So your saying that SAP will provide me a license throught the Service Marketplace for an usupported release (3.1I). If that's the case I'm good to go. Please clarify.

    Thanks

    Jorge

    Add comment
    10|10000 characters needed characters exceeded

    • It is still possible to request license keys from SMP (technically), 3.1I is still in the selection list. However, you may need to make sure with your SAP sales rep that those licenses are valid for an unlimited time.

      Markus