Skip to Content
author's profile photo Former Member
Former Member

Images not appearing in WPC

We have created HTML pages in WPC with images in linked within the HTML page. The image does not appear in edit, preview or publish modes. I have copied the image to the document/image directiry but not luck. Has anyone else had this problem? How can I correct?

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Feb 08, 2010 at 07:56 PM

    Are you able to preview image in the HTML file. Before dropping the HTML file on WPC page?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 09, 2010 at 11:04 AM

    Dear AI.

    The simplest solution is to place a html file and all required images in the same KM folder. In this case you have only to provide a file name of an image:

    <img_src="file1.jpg">

    In a one image folder scenario you have to use an absolute path:

     <img_src="/irj/go/km/docs//documents/images/file1.jpg"> 

    or

    <img_src="/irj/servlet/prt/portal/prtroot/com.sap.km.cm.docs/documents/images/file1.jpg"

    Where "img_src" should be read as "img src".

    Best regards,

    Aliaksandr Zhukau

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.