Skip to Content
avatar image
Former Member

No quant exist when using LU04

Helllo,

I am having problem whem i am in LU04, then try to create a TO an error is prompting "No quant exist " where as if i am in the LT01 i can create a TO.

Any configuration i need to check?

Please help

Jeff

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Feb 04, 2010 at 12:20 PM

    I am having problem whem i am in LU04, then try to create a TO an error is prompting "No quant exist " where as if i am in the LT01 i can create a TO.

    Any configuration i need to check?

    Do you mean that if you are in LT01 you can create the same TO what systen would create automatically in LU04? Are you sure?

    I mean "in the LT01 I can create a TO" has no strict logical connection with the error message you get in LU04. When you try to process the PCN in LU04 the system tries to use a specific quant of which attributes / charatceristics are in harmony with the attributes of stock used in Inventory Management's goods movement posting.

    Please check the PCN in LU04, which quant the system tries to use, Try to find this quant in your system (LX02). Maybe someone already moved this quant manually via LT01 / LT10 - I mean maybe someone already "processed the PCN" via LT01 /LT10 (did the same manually as the PCN would have done).

    Regards,

    Csaba

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 08, 2010 at 11:51 AM

    Do you mean 'LT04'? If yes, can you check the status of the transfer requirement (TR), since LT04 is the creation of TO with reference to TR. With LT01 it will still allow as the transaction does not depend on TR. If TR is deleted TO creation is not possible by LT04.

    Amit G

    Add comment
    10|10000 characters needed characters exceeded