Skip to Content
avatar image
Former Member

SM59 defined a RFC destination of R/3 connection,but logon screen missed.

Hi, experts.

SM59 defined a RFC destination of R/3 connection, and test connection is no problem, but didn't show logon screen when remote logon. what caused the case? because It was normally before several days.

please help me!

Best regards and thanks!

Tina.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • avatar image
    Former Member
    Feb 01, 2010 at 04:39 PM

    Did you create a new RFC or modified and existing one ? Also check settings under 'Logon & Security"

    Thanks,

    Naveed

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 01, 2010 at 05:38 PM

    Hi,

    yes, I had set security options and logon in logon/security tabpage.

    Thanks.

    Tina.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 11, 2010 at 11:34 AM

    Hi,

    On the logon & security page, is the connection type set as "Trusted System" ?

    If yes, change it to NO... and select "Logon Screen" checkbox

    SAVE and test...

    You will get the login screen...

    (I assumed that you are using DIALOG user for RFC Logon Security...)

    Regards.

    Rajesh Narkhede

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 12, 2010 at 01:26 AM

    There is a known Bug in R/3 RFC connection, remote logon . The problem is with the password.

    Try giving the password all in CAPS and you should be good.

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 22, 2010 at 02:15 AM

    If you can not see the logon screen in SM59, the first thing to be checked is user type. There are 5 user types in SAP, only two of them are possible for dialog operation(dialog/service), if the user type is not a dialog type, you will not see the logon screen.

    If the user type is correct and you still can not get logon screen, make sure that you've selected "Logon screen".

    Hope this helps.

    Br,

    Nova

    Add comment
    10|10000 characters needed characters exceeded