Skip to Content
avatar image
Former Member

how to set up transport directory

Hi,

Currently our SAP landscape consists of 3 boxes, DEV, QA and PROD. We are on ECC 6.0 on RedHat with Oracle 10.2.04 as DB.

Currently the /usr/sap/trans directory is common for DEV and QA. But PROD has its own local /usr/sap/trans. Due to this setting we have to manually copy the Data and Cofiles to the PROD /usr/sap/trans from the DEV/QA trans directory and then do the import of transports.

To avoid this issue we would like to consolidate /usr/sap/trans and make it as a global directory for the landscape.

Questions:

1. What are the steps to do this ?

2. Any impact due to this consolidation ?

3. What will happen to the current import queus in the landscape ?

4. Any precautions to be followed ?

Appreciate your help

Thanks

Param

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Feb 10, 2010 at 04:38 PM

    Hi Param,

    To add the system, please follow the information at

    http://help.sap.com/saphelp_nw70/helpdata/EN/44/b4a0c17acc11d1899e0000e829fbbd/content.htm

    To check everything is working please follow these steps:

    At first make sure, all 3 system really have physically access to the

    same share (DIR_TRANS). As a test create a dummy file in the transport-

    directory DIR_TRANS and check via transaction AL11 if all systems see

    this new file.

    Please also run report "RSTPTEST" via SA38 on all systems/application

    server to check the basic TMS settings.

    Check the settings of profile parameter DIR_TRANS on

    all ⚠️ application servers on all systems, especially prod to be

    consistent (RZ11 and/or RZ10).

    Also control the transport setup on the domain controller:

    Goto STMS -> System Overview

    Doubleclick each system

    - Check in tab "Communication" if the transport group is really

    identical

    - in tab "Transporttool" check

    o the settings of TRANSDIR hast to be identical on each system to

    the value of DIR_TRANS (RZ10).

    o check if both parameter NBUFFORM and CTC are set to 1 for all

    systems

    Also please set them >>globally<< to 1. If necessary add a new

    line for these parameters, check the flag "global" and

    distribute the changes.

    Hope this helps.

    Regards,

    Paul

    Add comment
    10|10000 characters needed characters exceeded