Skip to Content
avatar image
Former Member

JRE for installation of ECC 6.0 EHP4 based on NW 7.0 EHP1

Hi

What version of JRE do you use for installing ECC 6.0 EHP4 based on NW 7.0 EHP1. As per guides and notes it says JRE 1.4x. But, upgrade to EHP1 or EHP4, some notes recommended JRE 1.5.

To my knowledge, for upgrade since you run "startup.bat with jce_policy", SAP recommends 1.5, while using SAPINST you require JRE 1.4.

Any ideas?

Regards

Chandu

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Jan 29, 2010 at 05:34 PM

    Dear Chandu,

    you need JDK version 1.4 only.

    For EHP installer you need JVM 1.5. but if you are running EHPI installer on same host then it will be provided by SL controller only. If you want to run this GUI on remote host then you need JVM 1.5.

    For more information, check SAP 1245473

    Thanks

    Sunny

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Dear Chandu,

      As I suggested earlier, For EHPI Java 1.5 is EHPI internal java developed by SAP but it does not mean that you should install JDK 1.5.

      JDK 1.5 is not supported and so you should use JDK 1.4 only. Don't confuse yourself with JDK 1.5 of EHPI.

      Thanks

      Sunny