Skip to Content
author's profile photo Former Member
Former Member

Background job finished but Error sending data

Dear all,

report is running in my prod server . once this report completed sapuser get mail . when i check the job status it shows

Job started

Step 001 started (program GP4CF9U420G825I4P7DU8XY49WH, variant CUSTOMEROUTSTD, user ID S2K_BASIS)

Spool request (number 0000012259) created without immediate output

Error sending data (4)

Job finished

one more clarity i required

this report should goes to 4 SAP users . how can i configure this report to 4 sapusers

kindly suggest me

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jan 29, 2010 at 11:45 AM

    > Step 001 started (program GP4CF9U420G825I4P7DU8XY49WH, variant CUSTOMEROUTSTD, user ID S2K_BASIS)

    > Spool request (number 0000012259) created without immediate output

    > Error sending data (4)

    I'd check SCOT/SOST for any errors. Also check the syslog (SM21).

    > this report should goes to 4 SAP users . how can i configure this report to 4 sapusers

    Create a distribution list (SAPoffice-Inbox - environment - distribution list) and enter that as addresse for the output.

    Markus

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.