Skip to Content

Routing enabled not showing the Rule id

Hi All,

I am planning to enable escalation notification for Firefighter logs for that I have to enable the routing so that a notification could go the manager if the request is not been approved.

I have done the set up but when I am trying to enable the routing it is not showing me the Rule id when searching for . Though i can see the rule id are available.

Please suggest if some one has faced the issue before.

untitled.png (34.4 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Dec 06, 2018 at 03:26 PM

    Hi Pradeep,

    you have to make sure it has the correct type (routing rule). In some cases, saving the MSMP settings and re-trying helps as the popup help doesn't always show the latest additions.

    Cheers,

    Alessandro

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 01, 2019 at 08:30 PM

    Hi Alessandro,

    Thanks for the inputs. I have generated and saved the workflow quiet a few time but it is not working and still not showing anything and I am pretty much sure unless I select the routing enabled with the rule id it will not work.

    Rule id GRAC_MSMP_SPM_REALTIME_AGENT

    Please suggest

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.