Skip to Content
author's profile photo Former Member
Former Member

.msg file is not uploaded in documents tab in a incident

Hi all,

I was not able to upload a document in mail format(.msg) in an incident.

I am getting a popup "operation is not allowed"

kindly give your inputs in this .

Regards,

Subhashini.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

6 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 25, 2010 at 08:48 AM

    Hi Rajeev,

    The message i received is "Operation is not allowed (CRM_P_ORD)"

    And the message number is "Message no. SKWF_SDOKERRS002"

    Regards,

    Subhashini.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 22, 2010 at 12:17 PM

    Hi,

    Could u please check whether the .msg file was open when u were trying to attach that? If yes, please close the message and try again.

    Rajeev.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 25, 2010 at 06:36 AM

    Hi Rajev,

    Thanks for the reply.

    the .msg file is closed when i tried to import it. but still i got the popup saying operation not allowed.

    kindly guide in this regard.

    Regards,

    Subahshini.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 25, 2010 at 11:15 AM

    Hi Rajeev,

    thanks for the reply.

    i have implemented the note. made the necassary changes in the cluster maintenance.

    but still the problem persist. I have have sufficitent authorization for uploading a document.

    kindly share your views.

    Regards,

    Subhashini.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 27, 2010 at 07:08 AM

    Hi Rajeev,

    the problem is resolved now.

    we have maintained the entry for MIME type for mails. and it resolved the problem.

    Thanks for your advice.

    Regards,

    Subhashini.

    Add a comment
    10|10000 characters needed characters exceeded

    • Larry Suttles Chanabasappa Kallapur

      Hello CB,

      Did you ever get a response? Reason I am asking is because we have an individual that gets this error message sparadically while others (including myself) never receive the error message. I'm quessing that authorizations maybe the problem, but want to be able to ensure we have the correct settings for MIME.

      Thanks in advance,

      Larry S

  • author's profile photo Former Member
    Former Member
    Posted on Jul 19, 2011 at 07:19 PM

    Just for the Record.

    Recently, We have the message "Operation is not allowed (CRM_P_ORD)" in our case was that the ContentServer LOGS

    was FULL. We applied the SAP Note: 869267. Option 21 " How do I resolve a LOG full situation?".

    Commands that We used: MAXDB

    su - sdb

    $ cd /sapdb/programs/bin

    $ dbmcli -d SDA -u

    <USER> and <PASSWORD>

    ***First a Backup of DATA***

    dbmcli on SDB> medium_put D1 /var/adm/crash/cs/DAT0001 FILE DATA

    dbmcli on SDB> db_connect

    dbmcli on SDB> backup_start D1

    dbmcli on SDB> backup_state

    dbmcli on SDB> medium_label D1

    • Then, Backup of LOGS****

    dbmcli on SDB> medium_put L1 /var/adm/crash/cs/LOG.001 FILE LOG

    dbmcli on SDB> db_connect

    dbmcli on SDB> backup_start L1

    dbmcli on SDB> backup_state

    dbmcli on SDB> medium_label L1

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.