Skip to Content
avatar image
Former Member

Error connecting to ES Explorer?

I'm receiving the following error when attempting to access the ES Explorer from inside Visual Studios 2008, 2005, and as well as trying to access the site directly at: http://sr.esworkplace.sap.com/webdynpro/dispatcher/sap.com/tcesiesperui/Menu?j_username=sruser&j_password=eswork123

I am using credentials: user = sruser, pass = eswork123

Note: When I use VS I'm attempting to connect using: http://sr.esworkplace.sap.com/ServicesRegistrySiService/ServicesRegistrySiPort

I am receiving the following error on the website:

com.sap.esi.uddi.sr.api.exceptions.SRExceptionerror code: 29100 detail message: An exception occurred while obtaining UDDI Logical Ports. Please, check your configuration settings (UDDI Endpoint or UDDI wsdl file)null

I'm receiving the following error in VS 2008 and VS 2005: "Cannot Complete the Operation. Check the Event Log for Details"

Upon checking that log I an identical error to my web error:

1) Exception Information

Exception Type: SAP.ESE.Core.RequestFailedException

Message: The request was not completed.

Data: System.Collections.ListDictionaryInternal

TargetSite: System.Runtime.Remoting.Messaging.IMessage EndInvokeHelper(System.Runtime.Remoting.Messaging.Message, Boolean)

HelpLink: NULL

Source: mscorlib

2) Exception Information

Exception Type: System.Web.Services.Protocols.SoapException

Actor:

Code: http://schemas.xmlsoap.org/soap/envelope/:Server

Detail: System.Xml.XmlElement

Lang:

Node:

Role:

SubCode: NULL

Message: An exception occurred while obtaining UDDI Logical Ports. Please, check your configuration settings (UDDI Endpoint or UDDI wsdl file)null

Data: System.Collections.ListDictionaryInternal

TargetSite: System.Object[] ReadResponse(System.Web.Services.Protocols.SoapClientMessage, System.Net.WebResponse, System.IO.Stream, Boolean)

HelpLink: NULL

Source: System.Web.Services

Does anyone have any suggestions or advice for how to get around this issue? All I'm trying to do at this point in time is have the ES Explorer connect to the server.

Edited by: ddrewno on Jan 21, 2010 7:48 PM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jan 25, 2010 at 03:13 PM

    Just wanted to add that I'm getting this same error on multiple computers within the same network here. So while it could potentially be a firewall issue, it can't be a lone computer issue.

    Anybody have any idea on how to fix this?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 25, 2010 at 03:55 PM

    Issue Resolved:

    I have no idea what was causing it, but it works today randomly. I'd imagine it was just a bug associated with the launch of the community developer edition. Connecting normally I no longer receive any errors.

    Add comment
    10|10000 characters needed characters exceeded