Skip to Content
author's profile photo Former Member
Former Member

Saprouter Config. Saprouttab.

Hi, I need help to config a saprouter in a machine without a sap system, this machine only is for a saprouter, the other machine with the systems are in other LAN, but share the same public ip.

I have doubt for config the saprouttab and the strings for conexion.

The saprouter is runnig in the machine but i can't conect to the systems.

I live a diagram with de LAN.

http://img192.imageshack.us/img192/5338/sapr.jpg

Thanks.

Add a comment
10|10000 characters needed characters exceeded

Related questions

9 Answers

  • Best Answer
    Posted on Jan 20, 2010 at 09:29 PM

    That diagram is very confusing.... Is it a LAN or a WAN?... why are they sharing the same public address??

    I don't get it

    Regards

    Juan

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 21, 2010 at 06:40 AM

    My understanding says that the server with the Public IP and the machine on which SAPRouter is installed in on a different LAN than the LAN on which SAP systems are working. Also the both the LANs can communicate to each other yet the SAP systems are not able to connect to the router. Please confirm is this the actual scenario what you are trying to explain?

    If yes then please make sure the entries in the "saprouttab" file are appropriate.

    Regards

    Sourabh Majumdar

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 21, 2010 at 12:10 PM

    Exactly they are in different LAN, but they can connect with the public ip.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 23, 2010 at 05:26 PM

    Pamelitius,

    Did you make the necessary modifications in saprouttab file? Did your issue got resolved?

    Sourabh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 25, 2010 at 01:04 AM

    I have the config of de saprouttab, maybe the problem is from de server where is the saprouter i don't have response whit the telnel.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 25, 2010 at 03:37 AM

    Hi,

    i don't have response whit the telnel.

    on which port your are trying to telnet.

    Thanks

    Anil

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 25, 2010 at 12:15 PM

    From the server where is the saprouter, i can't do a positive telnet to the public ip and port 3299. I only recive response from pcs from another network to that port-.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 27, 2010 at 03:39 AM

    hi,

    i can't do a positive telnet to the public ip and port 3299

    the system on which you have configured SAP router , from that system you should be able to telnet SAP AG saprouter ;on port 3299.

    untill and unless you are able to telnet , your sap router will not function.

    Thanks

    Anil

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 27, 2010 at 02:04 PM

    ok, thanks for everything.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.