Skip to Content

OCS Package does not match the current software component vector

Hi Guys,

I am trying to install .PAT file which has generated on S4I 751 system using AAK tool. Now i am trying to install this PAT file on other system S4N-hana prod system of the same version (751). But i am getting the below error while installation:

OCS Package does not match the current software component vector.

generated precondition due to component sap_basis, 751

I am a developer but i have to setup these configurations. I am new to SAP and i don't have any idea how to handle this problem. If anybody knows the solution, please help me.

~Shekhawat

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Nov 27, 2018 at 09:50 AM

    Hello Shekhawat,

    The message you are getting is the standard message for the component mismatch. You need to check the Prerequisites set and those need to match.

    It might be possible your two different HANA systems are on different ABAP/BASIS Patch levels hence you are getting this message.

    If you want to deploy only one Patch the prerequisites must fulfilled otherwise you can't implement it.

    Regards,

    Subhash

    Add comment
    10|10000 characters needed characters exceeded