Skip to Content
avatar image
Former Member

sapgui 620/640 with internet explorer 8

Hi All,

Can anyone share the compatibility of sapgui version 620/640 with ie8 and excel 2007.

I reviewed the note 66971, but it talks about gui710.

Also, can chrome be used as the default browser for F1 help?

My system is 4.6C release and sapgui version 620/640

thanks,

Prasanna

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jan 20, 2010 at 12:18 PM

    with IE8, you need to install SAPGUI 7.10 with the latest patch level.

    Sorry, but you should not use SAPGUI 6.x with IE8.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 20, 2010 at 03:11 PM

    Hi

    NOT ALL VERSION ( patchlevels ) of the sapgui 710 !!!

    please read the sap not #26417 !

    Internet Explorer 8 is supported as of SAP GUI for Windows 7.10

    (as of patchlevel 13).

    Best Regards, Sven

    Add comment
    10|10000 characters needed characters exceeded