Skip to Content
0
Former Member
Jan 18, 2010 at 11:45 AM

Error in the SAP ERP 6.0 Installation

32 Views

Hello everybody,

i have a error in the phase 43 of 46 in the ERP 6.0 Installation.

Here are my UTL_configure_usages.log , i hope everone can help me by the solution. It´s my first time at the Installation of a SAP System.

+Path : Exception : The Usage Type SM-APP/sap.com from product SOLMAN is not activated!+

+java.lang.Exception+

++ at com.sap.exception.BaseExceptionInfo.traceAutomatically(BaseExceptionInfo.java:1141)++

++ at com.sap.exception.BaseExceptionInfo.(UTInfoException.java:94)++

++ at com.sap.sl.ut.manager.persistence.db.InfoManager.setConfigured(InfoManager.java:450)++

++ at com.sap.sl.ut.manager.persistence.db.DataBaseInfoFactory.setConfigured(DataBaseInfoFactory.java:1504)++

++ at com.sap.sl.ut.manager.command.Configure.execute(Configure.java:30)++

++ at com.sap.sl.ut.manager.command.Command.exec(Command.java:88)++

++ at com.sap.sl.ut.manager.UtlMain.exec(UtlMain.java:74)++

++ at com.sap.sl.ut.manager.UtlMain.main(UtlMain.java:70)++

++ at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)++

++ at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)++

++ at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)++

++ at java.lang.reflect.Method.invoke(Method.java:324)++

++ at com.sap.engine.offline.OfflineToolStart.main(OfflineToolStart.java:81)++

+Jan 18, 2010 2:52:21 AM Info : Precondition not fulfilled. The Usage Type needs to be active. Return code: 56+