Skip to Content
avatar image
Former Member

Connecting XCELCIUS 2008 SP1 with BW 7.0

Hi All,

When my BI Team is connecting XCelcius (Version 5.0.0.99, Build Number 12,1,0,247) to BW they are getting an error that :

"The System that you are currently connected to is not 7.02 or newer. Please Disconnect and choose a different System.".

My current BW is BW 2004s(7.0)

Support Package level:

SAP_ABA 0017

SAP_BASIS 0017

PI_BASIS 0018

SAP_BW 0019

BI_CONT 0015

What should be done to eliminate this error?

Regards,

Priya

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Jan 24, 2010 at 12:07 PM

    Hello,

    You need to upgrade your system to netweaver 7.1. You may have a look at below note:

    Note 1293744 - Central Note: Upgrade Systems on SAP NetWeaver 7.0 EHP1 SR1

    Arda.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thanks..

      I will have to ask my team managers for their approval..

      By d way thanx a lot for ur reply..

      😊

      Regards,

      Priya