Skip to Content

Backend system not seen in SAP Cloud Portal

Hello

I've created a SAP Cloud Connector and linked to a gateway system and ecc system.

in my hana trial account i can see the cloud connector. all connections are "connected".

when i go into SAP Cloud Portal, and go into content management > Application resources, i can't see the backend system in cloud platform.

in the Portal, configure service, i can see my destination - destination connection is successful.

any ideas on how i can see my connection so i can add some services?

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Best Answer
    Dec 12, 2018 at 12:41 PM

    School boy error! the clue is in the name! backend system - not gateway! use the right system (ABAP System) works a charm! D'oh!

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 27, 2018 at 07:08 PM

    Hi Barry,

    Try following the documentation: Configure SAP GUI for HTML and Web Dynpro ABAP Apps

    Make sure to add these custom properties to your destination:

    - Usage = Backend

    - sap-client = <>

    Regards, Ido

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 29, 2018 at 10:18 AM

    thank you for your response.

    I have added some screens - if that helps - but I have those details already. the connection test works.


    cockpit.png (76.9 kB)
    connection.png (75.6 kB)
    backend-system.png (58.1 kB)
    Add comment
    10|10000 characters needed characters exceeded