Skip to Content
avatar image
Former Member

Message is not coming in SXMB_MONI

Hi Experts,

I am working on a FILE TO PROXY SCENARIO. I have performed a FCC at the sender file adapter. My communication channel is green but am not getting any messages in sxmb_moni.

Upon checking the communication channel, its giving as

Polling interval started. Length: 60.0 seconds

1/12/10 6:40:33 PM Processing finished successfully

Guys, please .Can anyone help me in this regard?

Thanks

Virendra

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jan 13, 2010 at 03:53 AM

    Hi Viru,

    Did u check in your sender cc whether the FCC is being implemented correctly? Are you able to see the source XML in your message content tab? Please check that once. There could be some problem with the FCC i suppose.

    Regards,

    Swetha.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hey Suraj, Thanks a lot for your effort. Problem is solved. Actually when i was giving keyFieldValue, here k should be in small letter, F and V should be in caps. I gave k in caps, thats the error. I have more question but I will open a new session for that.

      Thanks a lot again.

      Thanks to Swetha reddy as well.

      Thanks

      Veeru

  • avatar image
    Former Member
    Jan 13, 2010 at 03:58 AM

    Hi Viru,

    This is due to error in File Content Conversion.

    In communication channel monitoring you can get more details about the error.

    Regards,

    J Augastine

    Add comment
    10|10000 characters needed characters exceeded