Skip to Content
avatar image
Former Member

CUA client doesn't know any profile/role anymore after adding child system

Hi,

I did set up a CUA client on our Solman system. The client is client 500 which has been copied over from 000 via the SAP_CUST profile.

In this client 500 I did create some users with the SAP_ALL profile, so no problem here.

After adding a child system to the CUA, it seems that if I want to create a new user in the CUA client 500 it doesn't know any role/profile anymore which is standard available in this client.

In PFCG I can find a lot of standard roles, but when adding one via SU01 I do get the error that it doesn't exist. The same goes for the profile SAP_ALL.

Just to be clear, adding profiles or roles from child systems is not a problem, just adding roles or profiles for the CUA client itself doesn't seems to work anymore.

I had this problem on a 7.0 solman system and now also on a 7.01.

Did anyone had the same problem?

Thanks,

Gregory

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jan 12, 2010 at 09:56 AM

    I just did a test and the only solution to create a user in the CUA client with SAP_ALL is to completly delete the model in SCUA.

    Regards,

    Gregory

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi CP2009,

      maybe a stupid question, but did you provide client 333 (+ username and password) in your RFC?

      Kind regards,

      Gregory

  • Aug 06, 2010 at 05:39 PM

    Hi,

    I had the same problem. Now solved 😊

    In my case there was missing Logical Name in SCC4 in the satelite system.

    Edited by: Marian Lamacka on Aug 6, 2010 7:39 PM

    Add comment
    10|10000 characters needed characters exceeded