Skip to Content
0
Former Member
Jan 08, 2010 at 05:30 AM

Cannot install TA Service after ARS DB upgrade

24 Views

Hello,

We have upgraded the ARS database from 4.0 version to 7.0 Version using Mobile Upgrade tool.

The ARS DB upgrade went fine without any errors. But now I am not able to install the Transport Service. Getting the error that DB Structure version is different from ARS version.

I have checked some SAP notes and in the ARS SYS TABLE the Database version is 5.1 but the ARS.dll which I had in bin folder was corresponding to 1.2 version. Hence I have copied the ARS.dll file with the 5.1 version from my previous CRM Mobile 7.0 SP04 installation and pasted in C:\ProgramFiles\SAP\Mobile\bin

Then I get the error: Runtime error 440. Automation error.

Please let us know what needs to be done now.

Thanks and Regards,

Srinivas Reddy