Skip to Content
0
Former Member
Jan 05, 2010 at 09:11 PM

Integration Kit for BOE XI 3.1 - unsupported.aix.release

22 Views

Team,

We have installed BOE XI 3.1 SP2. Now we are insalling BOE SAP Integration kit (for XI 3.1)

The OS Version is AIX 6.1

The system is throwing following error during installation of integration kit

<.........>/patches/patchlevel.sh: invalid patch name: unsupported.aix.release

******************************

AIX: Your system is missing required components (STU00120):

******************************

<.........>/setup/patches/patchlevel.sh: invalid patch name: unsupported.aix.release

If you continue your installation may not work correctly. (STU00109)

Can you please let me know if Integration Kit 3.1 is not supported for AIX 6.1 OR

Is it recommended to use another version of Integration Kit for AIX 6.1 ?

Thanks.

Regards,

Vidyut Kichambare