Skip to Content
0
Former Member
Jan 05, 2010 at 06:41 PM

Getting : Unable to register APS in boe_cmsd*.log

119 Views

Hello all,

I am getting the following errors when trying to start my CMS server.

Facts:

Environment: Linux cat ccm_20100105_1262708802412.log

Tue Jan 05 2010 16:26:42 GMT0000 (GMT) /opt/BO_Ent_3.2/bobje/setup/jscripts//ccmunix.js started at Tue Jan 05 2010 16:26:42 GMT0000 (GMT)

Tue Jan 05 2010 16:26:42 GMT+0000 (GMT) About to process commandline parameters...

Tue Jan 05 2010 16:26:42 GMT+0000 (GMT) Finished processing commandline parameters.

Tue Jan 05 2010 16:26:42 GMT+0000 (GMT) Warning: No CMS name supplied, setting CMS name to machine name.

Tue Jan 05 2010 16:26:42 GMT+0000 (GMT) Creating session manager...

Tue Jan 05 2010 16:26:43 GMT+0000 (GMT) Logging onto CMS...

Tue Jan 05 2010 16:26:43 GMT+0000 (GMT) err: ERROR Couldn't logon to CMS (STU00152)

Tue Jan 05 2010 16:26:43 GMT+0000 (GMT) err: Error description: The system jldbo1 can be contacted, but there is no Central Management Server running at port 6400.

(BOSERVER)/opt/BO_Ent_3.2/bobje/logging> cat boe_cmsd_10228_2010_01_05_16_20_23_484_trace.log

apsserver.cpp:1390: TraceLog message 1

2010/01/05 16:20:23.484|>>|A| |10228|1455542784| |||||||||||||||assert failure: (apsserver.cpp:1390). (0 : Unable to register APS with local nameserver).

Attempt to fix:

I shutdown BO servers and tomcat by running following:

/opt/BO_Ent_3.2/bobje/stopservers

/opt/BO_Ent_3.2/bobje/tomcatshutdown.sh

I then restarted BO servers and tomcat by running following:

/opt/BO_Ent_3.2/bobje/startservers

/opt/BO_Ent_3.2/bobje/tomcatstartup.sh

Connected to BO repositrory by running the following:

(BOSERVER)/opt/BO_Ent_3.2/bobje> sqlplus system/****@bocms

SQL*Plus: Release 10.2.0.4.0 - Production on Tue Jan 5 18:40:30 2010

Copyright (c) 1982, 2007, Oracle. All Rights Reserved.

Connected to:

Oracle Database 10g Enterprise Edition Release 10.2.0.4.0 - 64bit Production

With the Partitioning, OLAP, Data Mining and Real Application Testing options

SQL>

Still getting same errors:

Thanks.