Skip to Content
avatar image
Former Member

not updateing document flow

Dear Experts,

I have completed sales cycle, after completeing the cycle in document flow delivery document is not yet processed, and i have created invoice also i.e why it is showing not yet processed in the document flow. is it copy control problem? pls let me know experts

Thanks

Basavaraj

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

8 Answers

  • Best Answer
    avatar image
    Former Member
    Dec 30, 2009 at 10:53 AM

    Hi

    Check VTFL for copy control.

    item level and make Billing quantity = B and Pos./Neg. quantity = +.

    Also check the item category maintained in delivery document at VOV7, check completion rule = B

    try and revert

    Edited by: Yadav on Dec 30, 2009 11:54 AM

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 30, 2009 at 11:09 AM

    Apart from Yadav's suggestion, also ensure that in VTLA for the item category, you have ticked the box "Update document flow".

    thanks

    G. Lakshmipathi

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 30, 2009 at 11:12 AM

    Hi,

    Goto to VTLA & VTFL (delivery related billing) & VTFA (order related billing)

    select item (eg -TAN)

    tick update document flow check box

    Regards

    senya

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 30, 2009 at 01:12 PM

    Hi,

    Please below steps:

    1. Check Copy controls from Sales order to Delivery and Delivery to Billing document ( VTLA & VTFL)

    2. Check Incompletion Procedure

    3. Check Incompletion Rule

    4. Check Customer Master in customer master Goto Sales Area Data - Shipping Tab - Partial Delivery check which option is there

    Regards,

    MH

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 30, 2009 at 07:18 PM

    Hope you have taken all standard document types and completed the sales cycle.

    If you created document types through new entries then follow the copy controls VTLA & VTFL, as u know (Expert's views) or if u r practicing on 800 client delete your document types, & create the same by copying standard document types OR, LF, & F2. No need of copy control for copied document types & standard document types as all are maintained well, u can check it out.

    Wish you can proceed with your practice.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 30, 2009 at 09:03 PM

    pl check the table VBFA......

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 30, 2009 at 09:04 PM

    pl check the table VBFA......

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 13, 2010 at 11:11 AM

    thanks

    Add comment
    10|10000 characters needed characters exceeded