Skip to Content
0
Nov 15, 2018 at 08:45 AM

Failed to call function RSDRI_INFOPROV_READOTHERS during copymove

266 Views Last edit Nov 15, 2018 at 11:16 AM 4 rev

Hi Experts,

I faced an error when I triggered the COPYMOVE data manager package. I am just trying to copy and move data from one category to another. Following is the screen shot of the error:

I have tried to search around and found a note on this - 2025231. I have applied what is mentioned in the note but the same error is still there. I have done some investigation. The issue happened when I tried to copy move certain records. Not all records are impacted. Further check on the data of the model in RSA1, I found that there are records with up to 14 digits of amount. Our model is configured with normal key figure that supports up to 13 digits before a decimal point. I test to copy move these records and the error happened.

I tried to view the records using UJO_SQE_TEST and I got the "Error when calling SQE API" error message. The data could not be displayed. Viewing other records with smaller amount would be ok.

From the checking done above, I think the issue happened when the data is aggregated and causes overflowing. In order to solve this, I would need to change the key figure of the model to large. I understand that once the key figure is changed to large, we could not change it back. So before I proceed with that, I would like to see if anyone face this problem before and is there any alternative way to solve this issue? Appreciate your advise on this.

Thank you.

Attachments

rceso.png (3.3 kB)
icbi5.png (4.2 kB)