Skip to Content
avatar image
Former Member

homogenous source system copy error

Hi

i came across the following error during a database dependent (SQL) homogenous system copy of Java based WebAS using SAPINST.

i had started the setup from the server directly and not remotely.

i have been using user with full access contrrol for the server.

i had followed system copy guide and used w master dvd (32 bit) sapinst program to copy the source server as we are in nw 7.0 version.

suggestions are appreciated

TRACE 2009-12-26 17:11:54.593

MSSTRC: set ask to false!

ERROR 2009-12-26 17:11:54.593 kdxxctaco.cpp:885

lib=iakdblib

FKD-00048 Unable to open URL file://mssversions.xml.

TRACE 2009-12-26 17:11:54.656 iaxxejsbas.hpp:413

handleException<EKdException>()

Converting exception into JS Exception EKdException.

TRACE 2009-12-26 17:11:54.656

Function setMessageIdOfExceptionMessage: modlib.jslib.caughtException

ERROR 2009-12-26 17:11:54.656

CJSlibModule::writeError_impl()

MUT-03025 Caught EKdException in Modulecall: unable to open URL 'file://mssversions.xml'.

TRACE 2009-12-26 17:11:54.656 iaxxejsbas.hpp:488

EJS_Base::dispatchFunctionCall()

JS Callback has thrown unknown exception. Rethrowing.

ERROR 2009-12-26 17:11:54.671 sixxcstepexecute.cpp:977

FCO-00011 The step dCheckGivenServer with step key |NW_Export|ind|ind|ind|ind|0|0|NW_GetSidFromProfiles|ind|ind|ind|ind|1|0|NW_getDBInfo|ind|ind|ind|ind|4|0|NW_MSS_DBINFO|ind|ind|ind|ind|3|0|MssLoginInfo|ind|ind|ind|ind|0|0|dCheckGivenServer was executed with status ERROR ( Last error reported by the step :Unable to open URL file://mssversions.xml.).

TRACE 2009-12-26 17:11:54.687

SAPInst calls the LogInquirer. The output of the LogInquirer can be found in file sapinst_loginquirer.log.

with Regards,

Vijay.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Mar 03, 2014 at 10:58 AM

    I was faced with same error, in my investigation (which solved my problem), it was due to the *.SCA's on the Java Component Install DVD being 'incorrectly' updated with 'newer' *.SCA's.

    to resolve I deleted the Java Component DVD from O/S, copied the original un-edited one onto the install O/S drive, and started SapInst with 'new' option.

    this enabled me to get past this error.

    Add comment
    10|10000 characters needed characters exceeded