Skip to Content
0
Former Member
Dec 25, 2009 at 07:54 AM

SAP BO Integration Kit 3.1

11 Views

Hello!

I am in the process of downloading SAP BO Integration Kit 3.1, however when I do a download I get this Download Manager pre-requisite for the Kit download, and plus the J2re 1.4 and J2SDK 1.4 to be pre-installed. I tried installing the J2RE 1.4 but it throws up an error message for "Current Internet Proxy Settings".

Has anyone encountered this error message, or has the solution to this. Any valuable suggestions are highly appreciated.

Thanks!

Vivek.