Skip to Content

Problem with one ECC system connected to two BW systems

Dear Expert,

I am running a ERP 6.0 system and connected to 2 BW systems - one is running BI7.0 and the second one is running BW 7.40 system. My BI 7.0 is running fine and have setup years ago. My BW7.40 is just up and running. I am trying to setup the material movement datasource. I have run the transaction LBWG in my ERP system to delete the old setup data. I try to run OLI1BW to setup 2LIS_03_BF datasource but I am getting an error. "2LIS_03_BF still contains data still need to be transferred". Since I have deleted the initial setup table, I guess the message refer to the delta queue for 2LIS_03_BF but the delta data is used by my BI 7.0. If I clear the queue, my BI 7.0 will lost some data. I just wonder how can I setup for the material movement datasource (

2LIS_03_BF, 2LIS_03_UM and 2LIS_03_BX) for the second BW without losing delta data for my old BI system?

Thanks.

Add a comment
10|10000 characters needed characters exceeded

Related questions

0 Answers

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.