Skip to Content
0
Former Member
Dec 23, 2009 at 11:21 AM

SPROXY Transaction

21 Views

Hi,

We are working on PI 7.1 EHP1 and ECC 6 EHP 4. The SAP HR, SAP APPL and EA APPL components release for this sap system is 604.

We have some of our message interfaces under SAP HR 600 software component and few under SAP HR 604 in ESR. we need to generate proxy for all these interfaces.

Now in Sproxy of the SAP system, we are able to see the SAP HR 604 software component version and its namespaces but not SAP HR 600.

I have aassigned both these software component verisons to the SAP business system and the corresponding products to the SAP technical system in SLD.

We have tested the sproxy connection and is working fine.

Can anyone please tell us whether it is because of the HR component release of the SAP system? Since the SAP HR release is 604 only the SAP HR 604 SWCV will appear in SProxy transaction of R/3?