Skip to Content
0

SAP 9.2 PL05 REPOSITOY ERROR

Nov 23, 2016 at 07:48 PM

284

avatar image

Hi Guys,

I was upgrading SAP 9.1 PL09 to SAP 9.2 PL05 and I got an error on the upgrade window, repository error. So when I uninstalled 9.1 PL09 and install SAP B1 9.2 PL09 I got an error saying. "Authentication against the specified License Server has failed. Check your SiteUser password".

The SLD is working fine the TCP/IP is enabled and still the error appears.

10 |10000 characters needed characters left characters exceeded

Hello, SAP Mentors is not the right primary tag. Please review the tags here http://sapassets.edgesuite.net/tools/SAP-Community-Tags.xlsx and select the proper tag for your question.

0
* Please Login or Register to Answer, Follow or Comment.

0 Answers