Skip to Content
avatar image
Former Member

import stuck at phase XPRA_EXECUTION with return code 12,

Dear experts,

I am trying to upgrade our ERP system from SP-level 10 to SP-level 16. The main import is finished. But now I am stuck with this error:

Error in phase: XPRA+EXECUTION

Reason for error: TP_STEP_FAILURE

Return Code: 0012

Error message: OCS Package SAPKW70011, tp step R, return cpde 0012

Looking at the import logs in TRN SPAM there is the same error written for all of the following packages:

SAPKW70011, SAPKW70012, u2026, SAPKW70020

SAPK-60007INECCDIMP, SAPK60008INECCDIMP, u2026, SAPK-60016INECCDIMP

The import logs say the import was terminated at the program RDDEXECL.

Joblog of RDDECL:

Step 001 started (program RDDEXECL, variant , user DDIC

All DB buffers of application server xxxxx were synchronized

ABAP/4 processor:

Job cancelled

The long text of ABAP/4 processor only tells me a runtime error and that the short dump could not be written.

Transaction ST22 shows that there is a DDIC_TYPE_INCONSISTENCY:

Short text:

Inconsistency in the Dictionary for the structure "RSDCUBEV"

What happened?

Error in the SAP kernel.

The current ABAP "SAPLMGV_LAMA_SCR" program had to be terminated because the ABAP processor detected an internel system error.

I have implemented (if applicable) all the recommendations from Note 822379. I've adjusted modifications, however, the same error persists.

What can I do? Please advise!!

Many thanks in advance!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Dec 14, 2009 at 12:07 PM

    Read SAP Note 1167784 - Runtime error DDIC_TYPE_INCONSISTENCY

    Regards

    Juan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 15, 2009 at 09:37 AM

    Thanks very much Juan, this note has indeed pointed me in the right direction, in the end I've only activated the inconsistent table RSDCUBEV in SE11 and afterwards was able to continue the queue import.

    regards

    Manfred

    Add comment
    10|10000 characters needed characters exceeded