Skip to Content

visual studio 2015 does not work after installing crystal for vs any sp version from 18 to 23

Hi All

I am having a nightmare with setting up crystal for vs 2015. I tried with community as well profressional version of VS 2015.

The problem is, my VS 2015 works just normal but when I install crystal for vs, and re start the computer. It still works, I can integrate reports etc..

But, after a while visual studio solution does not open. The entire visual studio does not open, it says re-install application.

I do re-installation, then it works some times. and again after 1-2 re starts, it does not work. Till date i tried on several machines, some times, i had to format the machines and again try for it. The problem still persists. Any one please guide me, if i am doing anything wrong?

Thanks

Mahesh

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • 18 hours ago

    Hi Mahesh,

    Now that is anew one. Never heard of this happening before...

    When you install CR for VS EXE right click on it and select Run As Administrator, even if you are an admin still do it.

    Then when running VS right click on the EXE and Select Run as Admin also. You can set the link to always run as admin.

    See if that helps.

    Don

    Add comment
    10|10000 characters needed characters exceeded