Skip to Content

in process inspection lot

Hi Experts,

I have created 2 process order types for my FG- normal process and blending. Inspection type 03 is maintained in the material master. I have created 2 recipes (2 versions) for the 2 different order types. I don't want any in- process inspection in blending and so i have selected control key PI01 for the blending recipe. Still, when i make a blending process order an in-process inspection lot is being generated. Is it due to the maintenance of 03 type in material master (which i can't avoid as i need this type for in process inspection during normal process)?

Please suggest how to stop this in- process inspection lot from appearing in QA32 when i make a blending order.

Regards

Sm.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Dec 09, 2009 at 07:12 AM

    Please check for feasability to define another Material Master (Semi-Finished) for Normal Process and Finished Product for Blending Process.

    Best Regards,

    K. Raghavendra Nayak

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 10, 2009 at 04:02 AM

    hi

    I don't want any in- process inspection in blending and so i have selected control key PI01

    PI01 will not avoid Inspection lot creation.

    As 03 is activated it will create Inspection lot.

    amy be in QCC3-->inspection lot creation>Maintain Parameters for Process Order Type->select the order type >Planning>Quality Inspection -->remove the 03 inspection type

    Sujit

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Sujit,

      In the path described by you, under quality inspection i have only 2 alternatives to choose from- "in-process insp. for production order" or blank (no entry). I have already maintained the second option there.In spite of that the lot is being generated for that order type.

      Regards

      Sm.

  • Dec 10, 2009 at 04:56 AM

    Dear SM

    You will have to use exits for getting this requirement

    Regards

    Gajesh

    Add comment
    10|10000 characters needed characters exceeded