Skip to Content
0
Former Member
Dec 08, 2009 at 11:11 PM

Modify Webi Report causes Java Plug-In Fatal Error

44 Views

Environment: BOXIR2 SP3 Windows XP

Java loaded: Java 1.6.0_07 + JRE 1.4.2_04 + JInitiator 1.3.1.24

Hi,

I have been happily developing Webi reports on my PC for several years and to my knowledge, I have not upgraded my Java software even when I get prompted by Java that updates are available as I know how problematic upgrading can be if it is not supported by BO.

I am suddenly getting a Java Plug-In Fatal Error every time I try to modify a Webi report with the message " The Java Runtime Environment cannot be loaded".

We have uninstalled Java and re-installed the same Java versions but stil the same problem.

Any help appreciated.

Best Regards

Ben Iannunzio

Adelaide South Australia