Skip to Content
author's profile photo Former Member
Former Member

user J2EE_ADMIN Authentication problem

Hi,

When i try to login into Visual Administration Tool using the default user credential, i am getting the following error...

Error

-


Authentication did not succeed.

User Credential

-


user = j2ee_admin

host = localhost or sapserver

port = 50104

Please solve the issue. Because of this issue i could not able to login into J2ee Engine...

Thanks in advance.....

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 08, 2009 at 09:33 PM

    Dear Sathya,

    Try this, go to -->config tool.bat --> edit mode -->cluster_data -->server -->cfg -->services -->property sheet of com.sap.security.core.ume.service -->find the property ume.superadmin.activate = TRUE

    Now when you log to the portal with any user it have admin credentials.

    Unlock the user admin, change the password and then put the property ume.superadmin.activate again in false

    Regards.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.