Skip to Content
author's profile photo Former Member
Former Member

Server0 node is restarting automatically

Hi all,

i have implemented EP. but server0 node is automatically restarting.

the java parameters that i have given in the config tool is as below..

-Djco.jarm=1

-XX:MaxPermSize=256M

-XX:PermSize=256M

-Xms1024M

-Xmx1024M

-XX:NewSize=171M

-XX:MaxNewSize=171M

-XX:+DisableExplicitGC

-verbose:gc

-XX:+PrintGCDetails

-XX:+PrintGCTimeStamps

-Djava.awt.headless=true

-Dsun.io.useCanonCaches=false

-XX:SoftRefLRUPolicyMSPerMB=1

-XX:SurvivorRatio=2

-XX:TargetSurvivorRatio=90

-Djava.security.policy=./java.policy

-Djava.security.egd=file:/dev/urandom

-Dorg.omg.CORBA.ORBClass=com.sap.engine.system.ORBProxy

-Dorg.omg.CORBA.ORBSingletonClass=com.sap.engine.system.ORBSingletonProxy

-Djavax.rmi.CORBA.PortableRemoteObjectClass=com.sap.engine.system.PortableRemoteObjectProxy

-Dorg.omg.PortableInterceptor.ORBInitializerClass.com.sap.engine.services.ts.jts.ots.PortableInterceptor.JTSInitializer

Can any help me to solve this issue at the earliest..

Thanks in advance.

Regards

kali

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 07, 2009 at 02:06 PM

    Hi Siva,

    Check the last default trace of your server (you cand find the file in /usr/sap/(SID)/(Instance)/j2ee/cluster/server0/log) and see what's the error that you have, or post it here to try to find the problem.

    Regards.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 07, 2009 at 07:34 PM

    Hi,

    have you tried giving more RAM?

    -Xms20248M

    -Xmx2048M

    br,

    Tobias

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 08, 2009 at 12:03 PM

    Hi.

    You should change your java vm to the one of last recommended versions, because 1.4.2_18 is not recommended for use on windows machines due to overflow problems (refer to SAP Note 716604).

    How to change JDK - see SAP Note 718901.

    Then adjust java vm parameters according to all of the above mentioned recommendations and note 709140.

    In case the problem persist you may consider about additional server node.

    Best regards,

    Aliaksandr Zhukau

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 21, 2010 at 09:04 AM

    Dear all,

    i reinstalled my portal instance, at that time it has taken the parameter values automatically, and server0 node was running fine.

    Thank you all for your replies.

    Regards

    Kali Prasad

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.