Skip to Content
author's profile photo Former Member
Former Member

How to assign the new transaction type ZSLFN001 instead of SLFN0001

Dear Experts..

Recently we are using SOLMAN 7.0 EHP1 SP4 in service desk function, we have to define our own message status, but not using the standard 'SLFN0001'. I wanna copy a new one, Since the status is not enough for us, and also for the notification mail's activation. can anybody tell me how to do so??

Only changes in this is needed, others still using the SAP Standard.

Also.. as I know... If I have changed this ( I mean the messages status in the drill down button), the function 'Sent to SAP' will not working properly... IS THAT TRUE??

Regards

Ethern

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 03, 2009 at 03:20 PM

    Hi Ethern,

    From your message I understand that you want to change the status profile SLFN0001 to ZSLFN001.

    At transaction SPRO->SAP Reference IMG->SAP Solution Manager->Scenario-Specific Settings->Service Desk->Service Desk->General Settings->Define Transaction Types activity, you can change SLFN transaction type and change the status profile to the one you have created before.

    If you haven't create this status before, you should check the activity Change the status profile for User Status at the path SPRO->SAP Reference IMG->SAP Solution Manager->Scenario-Specific Settings->Service Desk->Service Desk->Status Profile->Change Status Profile for User Status.

    There, you can copy SLFN0001 status to ZSLFN001 and create your new status.

    For your second question, if you don't change the action profile, you should still have the action "Send to SAP". But you must also have the "Sent to SAP" status at your new ZSLFN001 status profile.

    I hope it could help you.

    Best regards,

    Tomas.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi xiaofeng guo

      I have the same problem.

      After we upgrade to solman 7 the action of sending mail to the support team only happens after we enter and save the message.

      When we were in the solman 4 the action happened automatically.

      Do you know the answer by now?

      Best regards

      Lior Grinberg

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.