Skip to Content

Problem in running Standard Extension App

I am facing problem while running an extension app of MDG_EDIT_BP . No data is being displayed, while it works fine for other extension applications and in the launchpad too.

When debugged, it was encountered that there was a parameter missing when called from Web IDE in comparison to the launchpad call. I had being suggested to modify the RUN configurations and add a "search_mode" = "DB" Parameter, which I did and I could see the parameter in the URL as well when run. But the result is still the same.

Kindly let me know if am missing something either in the run configurations or while running the extended app. pic1.jpg

pic1.jpg (29.4 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Nov 07, 2018 at 10:41 AM

    Please make sure that you have configured local execution in SAP WebIDE correctly, the following parameters should be added to URL Components, see screenshot below.

    Last but not least make sure that you are using the same SAPUI5 version as you have on SAP Fiori Launchpad.


    screen1.png (135.1 kB)
    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.