Skip to Content
avatar image
Former Member

MSS Java components compatiblity

HI,

We are on EP 7.0 SP 18, Enhancement Pack 3. We are currently working on ESS/MSS development. NWDI tracks are created and ESS and MSS files are already imported into the tracks. Some modifications are already done to some of the ESS applications also and are working fine. But for some reason, changes done to the MSS Java applications are not visible in the portal even after deploying onto the portal server.

Here are the version of the components we have currently :-

Java components :-

sap.com_SAP_ESS 603 SP 4

sap.com_SAP_MSS 600 SP 15

sap.com_SAPPCUI_GP 603 SP 4

BP_ERP5COM 1.31 SP3 (1000.1.31.3.0.20081009055026)

BP_ERP5ESS 1.31 SP4 (1000.1.31.4.0.20090204062327)

BP_ERP5HRA 1.11 SP8 (1000.1.11.8.0.20090128091313)

BP_ERP5MSS 1.31 SP4 (1000.1.31.4.0.20090204062337)

Can some one please let me know if there we have chosen the right version for MSS?? ESS is working, but MSS is not working.

Any help or info will appreciated and rewarded.

Thanks,

Hari

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Sep 02, 2010 at 08:58 AM

    Hi,

    yes, it is is a bit misleading indeed, but there's no 600 EHP3 (i.e. 603) version of MSS, still it is fully copatible with ESS/PCUIGP 603.

    See also:

    https://wiki.sdn.sap.com/wiki/display/ERPHCM/HOWTOGETRIDOFSPSTACKMISMATCHISSUES

    Best Regards,

    Ervin

    Add comment
    10|10000 characters needed characters exceeded