Skip to Content
0
Former Member
Dec 01, 2009 at 08:51 AM

Installing ECL Viewer

21 Views

Hi,

I want to install the newest version of ECL Viewer (patch 4).

Do I need to install ECL60FULLINST_0-20002376.EXE first and all other patches on top of it, or is it sufficient to install that file only: ECL60_4-20002376.EXE ?

Thanks!

Artur