Skip to Content
avatar image
Former Member

Transport Request Issue

Dear All,

We are facing some issue with transport, we need to do the transport from DEV 100 client to QAS 200 client, which has been transported in QAS 100 but in the transport route we didn't mentioned QAS 200. So, we are unable to see the TR in the queue.

Kindly suggest me on this.

regards,

Guna

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Dec 01, 2009 at 06:23 AM

    Hi Guna,

    If both your development and quality system pointing to the same trans directory (usr/sap/trans), you can add your

    transport request manually .

    STMS>>Select your System>>Extras>>Add Request.

    OR

    Go to the history of your development system and try forwarding the request to your destination system.

    Hope this helps

    Ahamed

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 30, 2009 at 06:51 PM

    Hi,

    you will have to use target groups and mention the different systems and clients.

    http://help.sap.com/erp2005_ehp_04/helpdata/EN/2e/709530ef9b11d184850000e8a57770/frameset.htm

    Hope this helps

    Rgds

    Nico

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 01, 2009 at 06:50 AM

    Hi,

    Ahamed is right if it only concernce 1 transport, if the need is for all transports, i would still recomend the configuration way above the manual action each time.

    Its up to you to decide which option fit your need most.

    Rgds

    Nico

    Add comment
    10|10000 characters needed characters exceeded