Skip to Content

Comma seperator for drill down reporting

There is another strange problem. One of our user has this issue in the comma seperator for drill down reporting:

For him the comma separator for thousands seems not working for the assigned and the available.

To me the issue was completely different and when I log in

for me the comma separator for thousands does not work in any of the coulmns. First thing I could check is the user status profile which is in the correct format 1,234,567.89 and is the same for the user. I tried changing the number format and then it comes correctly. But this should not be the issue as the standard drill down report is recommended to have values rounded off.

roqjm.png (47.2 kB)
c1ynp.png (8.4 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Nov 23, 2016 at 07:51 AM

    Hi Suman,

    As far as I remember the logic there is to display separators only when a physical space is available... If you make your columns wider, maybe taking the same into a custom copy or playing with settings it will show things properly. Just imagine if there is a choice to skip a comma or skip a digit in the figure naturally the separator is a lower priority.

    Regards,

    Paulo

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 25, 2016 at 03:09 AM

    When I run the report both the total of years and previous years are displayed in one screen output

    When I change the decimal number format to two decimals they are split into two pages

    May be this why it has enough space to display the output. Any comments on this? For now I have changed the format and its working.

    Add comment
    10|10000 characters needed characters exceeded