Skip to Content
0

SAP HANA Cluster : globa.ini always lost when secondary system as primary

Nov 23, 2016 at 03:27 AM

98

avatar image

dear gurus,

we have issues, when secondary as primary system after takeover from primary system, after we switch back to (original) primary system, we got global.ini at /usr/sap/SID/SYS/global/hdb/custom/config with empty byte a.k.a no contents at all.

we use SUSE Cluster for manage SAP HANA replication

thanks

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Sunil Tallapaneni Nov 28, 2016 at 05:35 PM
0

Hi,

Can you please elaborate on your setup? Do you have SAP HANA system Replication in place? How many Tiers and how do you execute the takeover and failback/switch back? This will help understand your scenario better and provide inputs

Sunil

Share
10 |10000 characters needed characters left characters exceeded
Ghochi Elin Kuswoyo Dec 02, 2016 at 06:56 AM
0

Hi sunil,

we are using Multi Tier System Replication, between Tier 1 <--> Tier 2 = SYNCMEM, and Tier 2 <--> Tier 3 = SYNC

thanks

Share
10 |10000 characters needed characters left characters exceeded
Ghochi Elin Kuswoyo May 07, 2017 at 11:04 AM
0

Hi ,

finally, until now we did not any solution this problem, we decided to backup original global.ini at same folder if any case problem happens, so we can restore quickly.

by SUSE support, its just said bug.

thanks

Share
10 |10000 characters needed characters left characters exceeded