Skip to Content
0
Nov 25, 2009 at 08:48 PM

Importing Volume Prices fails

56 Views

Hi Experts,

I have a strange problem.

I import special prices including date and volume discount. 4100 records in 1 time.

At first the import fails because of the error "invalid value in quantity field, application defined error"

Then i splitted the import in 2 sets, first import of 2000 records went oke but he second gives me the same error as at first.

When i look at the error file i see something strange. The error file shows me the quantity in different way then on my file i use for the import.

example:

original file:

record quantity

1 1

1 12

Error file

record quantity

1 12

1 1

Is it possible that the import gives error because of the above problem i mentioned?? I can imagine that this could be the problem when you enter first the quantity 12 and then 1 is not oke.

How can i solve this, i also tried it other file like csv but gives me the same error

please help me, i need to import these prices before friday...

Thx

Mark