Skip to Content

Backward Compatibility - Sybase 16 and PowerBuilder 9.0 and PowerBuilder 11.5

Backward Compatibility - Sybase 16 and PowerBuilder 9.0 and PowerBuilder 11.5

Hello-

Our company is trying to upgrade SAP Sybase 15 to Sybase 16; we have few applications running in PowerBuilder 9.0 and PowerBuilder 11.5. Will PB 9.0 / PB 11.5 compatible with Sybase 16?

Note*: We also have plans to migrate PowerBuilder applications to PB 12.6 next year 2017.

Please post your suggestions. Appreciate your help!!!

-Antony.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Nov 23, 2016 at 05:06 PM

    As long as you don't use new datatypes/functions (if 16 has any) you should be ok. You definitely need to test everything to make sure it works as expected.

    I know this is a long time ago but when I was testing a conversion from ASE 11 to 12, a small number queries ran much slower. I had to rework the queries so that they would run faster.

    Add comment
    10|10000 characters needed characters exceeded