Skip to Content
0
Former Member
Nov 24, 2009 at 07:15 PM

SAP Netweaver 7.0 Install - JCE Unlimited Strength Jurisdiction Policy File

562 Views

Hi,

I have done SAP Netweaver (ABAP+JAVA) 7.0 Install on Solaris 10 SPARC machine. I have downloaded the J2SE 1.4.2_24, as per note 723909.

Now when I start the SAP install with SAPINST, I reached a point, where it asks me to give the location of JCE Unlimited Strength Jurisdiction Policy Files Archive.

Here the SAPINST also tells to download from either of the 2 locations

1- https://www6.software.ibm.com/dl/jcesdk/jcesdk-p "OR"

2- http://java.sun.com/j2se/1.4.2/download.html

I downloaded the JCE Unlimited Strength Jurisdiction Policy Files Archive "unrestricted.zip" file from https://www6.software.ibm.com/dl/jcesdk/jcesdk-p and tried to proceed with the install. SAPInst gave an error "The JCE policy files are from the wrong provider. SOLUTION: Download the JCE Policy files from Sun".

As seen from above error, he SAPInst did not recognize/ accept the IBM downloaded JCE policy file.

When I tried to download the JCE Policy file from Sun at the location http://java.sun.com/j2se/1.4.2/download.html, I am unable to find the JCE policy file. . Can anyone kindly help in finding the URL & exact location for downloading the JCE policy file from Sun for SAP Netweaver 7.0 Install on Solaris.

Thanks very much in advance.