Skip to Content
0
Former Member
Nov 24, 2009 at 03:56 PM

Question on PI 7.1 ( EP1 ) compatibility

20 Views

Hi

We are looking to upgrade to PI 7.1 from our current XI 3.0 ( SP23 ) platform. Our R3 version is ECC 5.0 ( NW2004 ).

My basic question is : Will PI 7.1 ( EP1 ) work with ECC 5.0 ? If yes, please forward the relevant SAP supporting documentation that indicates this .